Audio Files May Not Playback If You Upgrade to Windows XP with an ISA Plug and Play Aztech 3001 Sound Card Installed (299902)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q299902

SYMPTOMS

If you have an ISA Plug and Play Aztech 3001 sound card installed, and you upgrade your computer to Windows XP, your computer may not playback any audio files. Also, under Sound, Video, and Game Controllers, you may find an unknown ISA device that is listed in Device Manager.

CAUSE

This problem can occur because the particular Plug and Play identification (ID) for this device is not supported by the inbox driver for the Aztech sound card or by the driver that is available from Windows Update.

RESOLUTION

To resolve this problem, refer to the documentation that is included with your computer or contact either your computer manufacturer or Aztech for information about an updated driver that is compatible with Windows XP.

For information about how to contact your computer manufacturer or Aztech, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Plug and Play ID for the device is "ISAPNP\AZT3001_DEV0000". You can search for this ID in the Setupapi.log file on your computer.

To determine if you have an Aztec sound card installed on your computer:
  1. Click Start, and then click Search.
  2. Under More Advanced Options, click Search System Folders, and then click Search Hidden Files and Folders.
  3. Search for the Setupapi.log file.
  4. Open the Setupapi.log file.
  5. On the Main menu, click Edit, and then click Find.
  6. Search for the Plug and Play ID.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbHardware kbprb kbsound kbUpgrade KB299902