Cannot Find Product Key for Installing the Passport SDK (299859)
The information in this article applies to:
This article was previously published under Q299859 SYMPTOMS
During the installation of the Passport Software Development Kit (SDK), you may be prompted to enter the product key. If the product key is not entered, the SDK installation stops.
CAUSE
The product key is needed to complete the installation of the Passport SDK.
RESOLUTION
If you downloaded the Passport SDK from the Passport Developer Info site, you should have seen a Web page that displayed a product key before you downloaded the installation executable file. If you received the Passport SDK files in another format (such as an installation CD), the product key should be found on the CD itself or with its packaging.
If you do not remember and cannot locate your Passport SDK product key, see the following Passport Web site:
Follow the links to download the Passport SDK. On the download page, you will see a product key that you can use. It is not necessary to download the executable file again. The product key is derived from your Passport sign-in information; it is unique for you and does not change over time.
MORE INFORMATION
Passport SDK version 1.4.1 and later do not require a product key for installation.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kbprb KB299859 |
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