STS: Error Message: There Is No Catalog (299693)
The information in this article applies to:
- SharePoint Team Services from Microsoft
This article was previously published under Q299693 SYMPTOMS
When you search a SharePoint Team Services document library, the following error message appears:
There is no catalog.
CAUSE
The catalog pointing to the SharePoint Search Proxy virtual server is not named OWS_Search_Proxy.
RESOLUTION
Create a catalog for the Indexing Service with the correct name. To do this, follow these steps:
- Right-click the Windows Start button and then click Explore on the menu that appears.
- In Windows Explorer, create a folder to hold the catalog. For example, create the following folder:
Place your folder in the c:\inetpub folder.
- Quit Windows Explorer.
- Right-click the My Computer icon on the desktop, and then click Manage.
- When the Computer Management console appears, expand (click the plus sign next to) the Services and Applications item.
- Right-click Indexing Service, point to New, and then click Catalog.
- Name the catalog OWS_Search_Proxy.
NOTE: Be sure to spell the name exactly as it appears here. - Click Browse, select the folder you created in step 5, and then click OK.
- Click OK to create the catalog.
- If you receive a notification indicating that the catalog will remain off-line until the service is restarted, click OK.
- Expand the Indexing Service item.
- Right-click the OWS_Search_Proxy item you created, and click Properties on the menu that appears.
- Click the Tracking tab. In the WWW Server list, select Microsoft SharePoint Search Proxy and then click OK.
- Right-click the Indexing Service item and click Stop.
- When the service has stopped, right-click the Indexing Service item and click Start.
After the Indexing Service restarts, the service will build the new catalog. After a short time searches from the Sharepoint team Web site home page will return results.
Modification Type: | Major | Last Reviewed: | 4/19/2002 |
---|
Keywords: | kbprb KB299693 |
---|
|