XADM: Error Message Received When You Start Exchange System Attendant (299563)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q299563 SYMPTOMS
When you start the Microsoft Exchange System Attendant service, you may receive the following error message:
Could not start the Microsoft Exchange System Attendant service on the local computer. The service did not return an error. This could be an internal Windows error or an internal service error.
The following event message may be logged in the Application event log:
Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Computer: ComputerName
Description: Unexpected error. No site name is available for this computer. Facility: Win32 ID no: c007077f Microsoft Exchange System Attendant occurred.
If Exchange 2000 is running on a domain controller, the following event message may be logged in the Application event log: Event Type: Error Event Source: Userenv Event Category: None Event ID: 1054 Date: dateTime: TimeUser: NT AUTHORITY\SYSTEM Computer: ComputerNameDescription: Windows cannot obtain the domain controller name for your computer network. (The specified domain either does not exist or could not be contacted). Group Policy processing aborted. For more information, see Help and Support Center at http://support.microsoft.com.
CAUSE
This behavior can occur if you have not started the Netlogon service.
RESOLUTION
To resolve this behavior, start the Netlogon service, and then start all Exchange Server computer services.
STATUSThis behavior is by design.
Modification Type: | Major | Last Reviewed: | 9/22/2006 |
---|
Keywords: | kberrmsg kbprb KB299563 |
---|
|