OLEXP: Error Message Cites Error Number 0x80004005 When You Try to Receive E-mail (299496)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
This article was previously published under Q299496 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to receive an e-mail message in Outlook Express, the following error message may appear:
An unknown error has occurred. Account: account name, Server: server name, Protocol: POP3, Port:110, Secure(SSL): No, Error Number: 0x80004005
CAUSE
This behavior can occur because of a corrupted .mbx file, typically the Inbox.
RESOLUTION
To resolve this behavior, rename the affected .mbx file, and then restart Outlook Express:
- Click Start, point to Find, and then click Files or Folders.
- In the Named box, type Inbox.mbx .
- In the Look in box, click your primary hard disk (usually drive C), and then click Find Now.
- Right-click the Inbox.mbx file that appears, and then click Rename.
- Type Inbox.old, and then click OK.
- Restart Outlook Express.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
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Keywords: | kberrmsg kbnetwork kbprb KB299496 |
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