OLEXP: "Filter Error 199" Error Message Appears When You Try to Send an E-mail Message (299384)



The information in this article applies to:

  • Microsoft Outlook Express 4.5 for Macintosh

This article was previously published under Q299384

SYMPTOMS

When you attempt to send a message from Outlook Express version 4.5 for the Macintosh, you may receive the following error message:
Filter Error -199

CAUSE

This error can occur because of a damaged user profile.

RESOLUTION

To resolve this issue, create a new user profile:
  1. Start Outlook Express version 4.5.
  2. On the File menu, click Change Current User.
  3. When you are prompted to close all connections and windows for the current user, click Yes.
  4. Click New User, and then type the new name for the user profile.
  5. In the Base Initial Settings On list, click Outlook Express Defaults, and then click Save.
  6. When you are prompted to import messages and other contacts from other applications, click No.
  7. In the Welcome to Outlook Express dialog box, click OK.
  8. In the New Account dialog box, type a new account name, specify the appropriate e-mail type, and then click OK.
  9. Enter appropriate information in the Preferences dialog box.
  10. Click to select the Save Password check box, type the password, and then click OK.

MORE INFORMATION

For additional information about Error 199, click the article number below to view the article in the Microsoft Knowledge Base:

283827 OLEXP: Error Message: A Filtering Error Has Occurred -199



Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbprb KB299384