Cannot View System Monitor Counters for Cluster Print Queues (299379)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Datacenter Server SP2

This article was previously published under Q299379

SYMPTOMS

When a printer is configured on a clustered print spooler, you cannot track Print Queue performance objects for the virtual server.

CAUSE

When the printers are enumerated for the performance counters, the clustered printers are not included.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

The English version of this fix should have the following file attributes or later:
   Date          Time    Version        Size       File name
   ------------------------------------------------------------
   01-Jun-2001   06:00p  5.0.2195.3665  248,080    Localspl.dll
   30-May-2001   04:25p  5.0.2195.3653     7680    Sp3res.dll
   01-Jun-2001   06:00p  5.0.2195.3665  112,912    Winspool.drv
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:

249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes


Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbprint kbWin2000PreSP3Fix kbWin2000sp3fix KB299379