OLEXP: Error Message: Preferences File Could Not Be Opened. An Error Has Occurred (299319)
The information in this article applies to:
- Microsoft Outlook Express 4.5 for Macintosh
This article was previously published under Q299319 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to start Outlook Express, you may receive the following error message:
The Preferences file could not be opened. An Error has occurred (-199).
When you click OK, Outlook Express starts.
CAUSE
This behavior can occur if a Preferences file that is in the Outlook Express User folder is corrupted.
RESOLUTION
To resolve this issue, recreate the Outlook Express Preferences file:
- Open the following folder:
Macintosh HD:Microsoft Internet Applications Folder:Outlook Express:Outlook Express User:Main User
- In the folder, locate the Outlook Express Preferences file, and then drag the file to the desktop.
- Press and hold the OPTION+COMMAND keys, and then restart the computer to rebuild the desktop.
- Start Outlook Express to recreate the Preferences file, and then delete the Preferences file that is on the desktop.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
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Keywords: | kbinterop kbprb KB299319 |
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