Computer Stops Responding When You Attempt to Shut Down (299288)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q299288
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

http://support.microsoft.com/default.aspx/w98?sid=460

SYMPTOMS

After you upgrade your Microsoft Windows 98-based computer to Microsoft Windows Millennium Edition (Me), your computer may stop responding (hang) when you attempt to shut down.

CAUSE

This behavior can occur if you have a Hewlett-Packard (HP) ScanJet 3300C Universal Serial Bus (USB) scanner connected to the computer.

Windows Me requires an updated driver for the HP ScanJet 3300C USB scanner.

RESOLUTION

To resolve this issue, contact Hewlett-Packard to obtain an updated driver for the HP ScanJet 3300C scanner.

For information about how to contact Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

To work around this issue, stop the scanner driver from loading during Windows Me startup. To do this, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type msconfig, and then click OK.
  3. In System Configuration utility, click to clear the StillImageMonitor check box on the Startup tab.
  4. Click Apply, click OK, and then click Yes to restart the computer.
  5. When the computer restarts, you receive the following message:

    You are using the Selective Startup for troubleshooting
    your system.

    Click OK.
To return the computer to a normal configuration after you update the scanner drivers, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type msconfig, and then click OK.
  3. In System Configuration utility, click the Normal Startup option on the General tab.
  4. Click Apply, click OK, and then click Yes to restart the computer.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

274459 Some HP Scanners May Require Updated Software to Work Properly with Windows Millennium Edition


Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHardware kbprb kbsetup KB299288