Visio2002: Stencils Are Missing When You Open a Visio Template (299129)



The information in this article applies to:

  • Microsoft Visio 2002 Standard
  • Microsoft Visio 2002 Professional

This article was previously published under Q299129

SYMPTOMS

Although a Microsoft Visio template opens as expected when you attempt to open it from outside the Visio user interface (UI) (for example, if you open the file from Windows Explorer), the stencil associated with that template may be missing from the drawing page.

CAUSE

This behavior can occur if the stencil associated with the template is deleted from your hard disk. When the template is opened from outside the Visio UI, the Detect and Repair command does not start automatically to detect and replace the missing file or files associated with the template.

RESOLUTION

To work around this issue, run the Detect and Repair command to detect and replace the missing file or files, and then restart Visio. To do this, follow these steps:
  1. Start Visio.
  2. On the Help menu, click Detect and Repair.
  3. In the Detect and Repair dialog box, click OK.NOTE: If the Detect and Repair command does not detect and replace the missing file or files, you may need to reinstall Visio.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbpending KB299129