HomePub2000: Error Message When You Open Clip Gallery (299057)



The information in this article applies to:

  • Microsoft Home Publishing 2000

This article was previously published under Q299057

SYMPTOMS

If you attempt to open the Clip Gallery in Microsoft Home Publisher, you may receive an error message similar to the following:
Clip Gallery was unable to access a clip catalog. This could be due to a
problem with a network resource or a removable storage device. Check all
connections and try again.

CAUSE

This behavior can occur because of a missing or corrupted Artgal50.mmc Clip Gallery file.

RESOLUTION

To resolve this issue, rename the Artgal50.mmc file, and then restart Clip Gallery. A new Artgal50.mmc file will be created. To do this, follow the steps appropriate to your operating system.

Microsoft Windows Millennium Edition and Microsoft Windows 2000

  1. Quit all running programs.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Search for Files and Folders box, type Artgal50.mmc.
  4. In the Look in list, click Local Hard Drives (drive letter), and then click Search Now.
  5. In the search results pane, right-click Artgal50.mmc, and then click Rename on the shortcut menu that appears.
  6. Rename Artgal50.mmc as "Artgal50.old," and then press ENTER.
  7. Restart the computer.
  8. Start Clip Gallery.

Microsoft Windows 98, Microsoft Windows 95, and Microsoft Windows NT 4.0

  1. Quit all running programs.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type Artgal50.mmc.
  4. In the Look in list, click Local hard drives (drive letter), and then click Find Now.
  5. In the search results pane, right-click Artgal50.mmc, and then click Rename on the shortcut menu that appears.
  6. Rename Artgal50.mmc as "Artgal50.old," and then press ENTER.
  7. Restart the computer.
  8. Start Clip Gallery.

Modification Type:MinorLast Reviewed:1/10/2006
Keywords:kberrmsg kbprb KB299057