XIMS: Exchange Server 5.5 Generates an Error Message If You Use a POP or IMAP Client to Gain Access to a Mailbox That Contains Items That Total More Than 65 KB (298836)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP4
- Microsoft Exchange Server 5.5
- Microsoft Exchange Server 5.5 SP1
- Microsoft Exchange Server 5.5 SP2
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q298836 SYMPTOMS
If a Post Office Protocol version 3 (POP3) or Internet Message Access Protocol, Version 4rev1 (IMAP4) client polls an Exchange Server 5.5 mailbox that contains more than 65,535 messages, the client session may either time out, or the user may receive an error message.
In addition, the following event will be logged in the application event log on the server:
Event ID: 13005
Event Source: MSExchange Pop3 Interface
Event Category: Authentication
Event Type: Error
Description:
Logon attempt by DOMAIN\user from 127.0.0.1 to domain/mailbox has failed: EcQueryRows() call failed with error Unspecified error.
CAUSE
Microsoft Exchange Server 5.5 does not support using a POP3 or IMAP4 client to read mailboxes containing more than 65,535. This is a known design limitation.
WORKAROUND
To work around this problem:
- Either use a MAPI client to read the mailbox or install mailbox agents or event sinks to process and remove mail in real time. If you do so, you avoid the possibility of a mailbox reaching this size limit.
-or-
- Upgrade to Microsoft Exchange 2000 Server; this problem has been resolved in Exchange 2000.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbnofix kbprb KB298836 |
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