Error Message: An Application Error Has Occurred and an Application Error Log Is Being Generated... (298659)



The information in this article applies to:

  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.6
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q298659

SYMPTOMS

If you connect your Microsoft Windows CE-based device to a USB hub on a Windows NT-based computer and install ActiveSync 3.1 or later (all versions of ActiveSync 3.1 or later support USB connections for synchronization), you may receive the following error message:
An application error has occurred and an application error log is being generated _inf5576_mp.exe exception (0xc0000008, address 0x77f747c)
The exact address numbers in this error message may vary.

CAUSE

This issue can occur because Windows NT does not support USB connections.

WORKAROUND

To work around this issue:
  1. Uninstall ActiveSync, and then connect the Windows CE-based device to a serial port.
  2. Reinstall ActiveSync, and then reinstall Windows NT 4.0 Service Pack 3 or later.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kberrmsg kbprb KB298659