Error Message: Access Denied; Specified User Is Not a Member of TelnetClients Group (298060)
The information in this article applies to:
- Microsoft Windows XP Professional
This article was previously published under Q298060 SYMPTOMS
When you attempt to connect to a computer that is running Windows XP Professional, you can receive the following error message:
Access Denied: Specified user is not a member of TelnetClients group. Server administrator must add this user to the above group.
Telnet Server has closed the connection.
CAUSE
This behavior can occur because Windows XP, by default, forces all of the incoming network connections (except when they are joined to a domain) to a "guest" level of access. This default behavior ensures that an incoming connection has only guest-level access even if a username and password is specified. NTLM automatically authenticates any network connection that uses the local account credentials as a guest.
RESOLUTION
To work around this behavior, change the default behavior to enable the local administrator and the members of the TelnetClients group to connect to the network with their proper identities, not as guests:
- In Control Panel, double-click Administrative Tools.
- Click Local Security Policy.
- Locate the policy in the "Security Settings\Local Policies\Security Options\Network Access: Sharing and security model for local accounts" folder.
- Right-click the policy, and then click Properties.
- In the box, click Classic - local users authenticate as themselves.
- Click OK.
STATUSThis behavior is by design.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kberrmsg kbnetwork kbprb KB298060 |
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