The "Cannot Find Play.exe" Error Message Is Displayed When You Play an Audio CD (298052)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q298052 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
SYMPTOMS
When you attempt to play an audio CD, you may receive an error message similar to one of the following:
- Cannot find play.exe
- Cannot find realjbox.exe
CAUSE
This issue may occur when you use RealJukebox for CD audio playback. RealJukebox may use the Play.exe or the Realjbox.exe file; you may receive the error if the file is missing or damaged.
RESOLUTION
To resolve this issue, reinstall Windows multimedia, which re-associates multimedia files with the Windows CD Player.
Re-Associate Multimedia Files with Windows CD Player- Uninstall RealJukebox:
- On the taskbar, click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, on the Install/Uninstall tab, click RealJukebox, click Add/Remove, and then click OK to confirm the removal of RealJukebox.
- Click OK to the The RealJukebox has been successfully uninstalled message that appears.
- In the Add/Remove Programs Properties dialog box, click OK.
- Restart the computer.
- On the taskbar, click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, click the Windows Setup tab.
- In the Components list, click to clear the Multimedia check box, click Apply, and then click OK.
- Restart the computer.
- On the taskbar, click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, click the Windows Setup tab.
- In the Components list, click to select the Multimedia check box, and then click Apply. Insert the Windows 98 CD-ROM when you are prompted, and then click OK.
- Click OK, and then restart the computer.
Manually Re-Associate the AudioCD File Type with Windows CD Player
If the error message continues to appear, manually re-associate the AudioCD file type with Windows CD Player:
- Start Windows Explorer.
- On the View menu, click Folder Options.
- On the File Types tab, in the Registered file types list, click AudioCD, and then click Edit.
- In the Edit File Type dialog box, in the Actions list, click Play, and then click Set Default. The option of Play should be bold. If clicking Set Default did not make the characters bold, click Set Default again.
Note: If Play with RealJukebox appears in the Actions list, remove it. To do so, click Play with RealJukebox, click Remove, and then click Yes to confirm the removal. - Under Actions, click Play, and then click Edit.
- In the Application used to perform action box, type C:\Windows\Cdplayer.exe /play, click OK, and then click Close.
- Click Close, and then restart the computer.
Re-Associate the AudioCD File Type with Windows Media Player
If you are using Windows Media Player version 7.0 or later, you can re-associate AudioCD with Windows Media Player:
- Start Windows Media Player.
- On the Tools menu, click Options.
- On the Formats tab, under Available File Formats, click CD Audio Track.
- Click OK.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
---|
Keywords: | kberrmsg kbprb KB298052 |
---|
|