"Port Already Open" Error Message When You Try to Connect to the Internet (297501)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q297501 SYMPTOMS
When you attempt to connect to the Internet by using a dial-up connection, you may receive the following error message:
Port already open
CAUSE
This behavior can occur if you are using a 3Com modem to connect to the Internet and you have the 3Com port-monitoring tool installed. The tool checks the port for activity, and the tool may block the port from being used by other programs.
WORKAROUND
To resolve this behavior, remove the monitoring software that comes with the 3Com modem, and then restart the computer. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For information about how to contact 3Com, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
---|
Keywords: | kb3rdparty kberrmsg kbHardware kbprb KB297501 |
---|
|