"Message Type Is Unsupported" Error Message Occurs When You Open a Message Using Outlook Mobile Access for Exchange Server 5.5 (297413)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q297413

SYMPTOMS

When you try to open an e-mail message on an Exchange Server 5.5 computer by using Outlook Mobile Access, you may receive the following error message:
Message type is unsupported.
The following event ID messages may be logged in your Application event log:

Event Type: Error
Event Source: MMIS55DataProvider
Event Category: General
Event ID: 56
Date: 3/18/2001
Time: 4:47:12 PM
User: N/A
Computer: MMISSERVER Description:
Message type is unsupported.
Data:
0000: 45 76 65 6e 74 20 53 6f Event So
0008: 75 72 63 65 3a 20 48 72 urce: Hr
0010: 4d 65 73 73 61 67 65 20 Message
0018: 28 43 41 54 43 48 29 (CATCH)

-and-

Event Type: Error
Event Source: Outlook Mobile Access
Event Category: None
Event ID: 1
Date: 3/18/2001
Time: 4:47:12 PM
User: N/A
Computer: MMISSERVER Description:
Internal Error in Module: MIS OMA: WML Rendering Module
Error Code: 80004001
Description: Message type is unsupported.
User: MISUSER
Host: MMISSERVER
Path: /oma55/misuser/Inbox/
Query String:
!id=9q8KIhrSdkK1NOxhvi0KZwAAAAAPFAcA9q8KIhrSdkK1NOxhvi0KZwAAAAAPS7ABrd=1

CAUSE

This problem can occur if the message is an 'ipm.document.microsoft' document type. When you use Outlook Mobile Access for Exchange Server 5.5, you cannot view messages with the 'ipm.document.microsoft' document type. However, Outlook Mobile Access for Exchange 2000 supports this document type.

WORKAROUND

To work around this problem:
  1. Check to see if the message contains an attachment, especially an .eml attachment, such as an e-mail message from Outlook Express.

    NOTE: If you drag the message from Outlook Express to regular desktop Outlook, the message is attached as an .eml file.
  2. Either remove the attachment, or do not open the message using Outlook Mobile Access.

    If you must view the message using Outlook Mobile Access, if Exchange 2000 exists in the organization, move the mailbox to an Exchange 2000 computer, and then view the message using Outlook Mobile Access for Exchange 2000.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB297413