Error Message "Snap-in Failed to Initialize" When You Use Microsoft Management Console (297064)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q297064 SYMPTOMS
When you attempt to start Microsoft Management Console (MMC), you may receive the following message, where the "#" symbols represent the class identification (ID) of the attribute:
Snap-in failed to initialize.
Name: - not available
Clsid: {########-####-####-####-############}
CAUSE
This problem can occur when a program that has an associated MMC snap-in, is removed and leaves an orphaned entry in the registry.
RESOLUTION
To resolve this problem:
- Ignore the message in the Symptoms section and click OK to start MMC.
- Click Console.
- Click Add\Remove Snap-in.
- Click the orphaned snap-in. (The snap-in should not have an icon.)
- Click Remove.
- Click OK to close the Add\Remove snap-in window.
- Save your changes to the console.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/27/2006 |
---|
Keywords: | kberrmsg kbprb KB297064 |
---|
|