Error message when you try to test the settings for POP3 e-mail accounts in an Outlook profile: "Unable to connect to the Internet or to the Network" (296955)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002

This article was previously published under Q296955

SYMPTOMS

When you try to test the settings for Post Office Protocol 3 (POP3) e-mail accounts in the profile to confirm that the settings are correct, you may receive the following error message:
Unable to connect to the Internet or to the Network. Please verify the connection settings. To access the connection settings close this dialog box, click More settings, then click on the Connections tab.

CAUSE

This behavior occurs when you are already connected to the Internet and you try to test the e-mail server settings for an e-mail server that is not provided by your Internet service provider (ISP). (For example, you try to test the connection settings for a Prodigy e-mail account while you are connected to the internet through the MSN, the Microsoft Network, dial-up access).

RESOLUTION

To resolve this behavior, try to connect to your ISP network to test the settings.

MORE INFORMATION

Some Internet service providers do not allow you to send messages from their servers if you are not connected through their network either with a dial-up connection or other Broadband services (DSL or cable). If you continue to have problems, you can contact your ISP to verify their policy.

Modification Type:MinorLast Reviewed:10/9/2006
Keywords:kberrmsg kbprb KB296955