STOP 0x0000001E Error Message Appears After You Install Sound Blaster Live!Ware (296895)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q296895 SYMPTOMS
After you install drivers for Creative Labs Sound Blaster Live!Ware, a prompt asks you to reboot the computer. You may then receive the following error message:
STOP: 0x0000001E KMODE_EXCEPTION_NOT_HANDLED error
The error message may cite Emu10k1f.sys.
CAUSE
This behavior can occur if the drivers that you installed are outdated or if they are the drivers for Live!Ware 3.0 for Microsoft Windows NT.
RESOLUTION
To resolve this behavior, follow the instructions in the Sound Blaster technical article that deals with this behavior. Visit the Sound Blaster support site at and search the Sound Blaster database by using the following keywords:
EMU10K1F.SYS "windows 2000" blue-screen
WORKAROUND
To work around this behavior, download and install newer drivers:
- At startup, press the F8 key to enter the troubleshooting options menu.
- Select Safe mode with command prompt.
- Go to the C:\Winnt\System32\ folder, and rename the Ctmm32.dll file, changing the extension to .old (Ctmm32.old).
- Restart the computer.
- Download and install newer drivers from Sound Blaster.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kb3rdparty kberrmsg kbprb kbsound KB296895 |
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