Exchange 2000 Server Cannot Load Information Store and Clients Cannot Gain Access to E-mail (296727)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1

This article was previously published under Q296727

SYMPTOMS

When File Replication Service (FRS) tries to replicate folders that have been deleted, Microsoft Exchange 2000 Server may be unable to load the information store. Users may not be able to access their messages.

CAUSE

This behavior can occur if you delete a folder that has child folders. The parent folder is marked as deleted, but the child folders are not marked as deleted. During replication, the child folders are marked as if the replication has not been completed. The replication process unsuccessfully tries to gain access to the parent folder in order to gain access to the child folders, causing the behavior.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows 2000. This problem was first corrected in Windows 2000 Service Pack 2.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbbug kbfix kbinterop kbnetwork KB296727