OL2002: Messages Sent to an AOL Account Do Not Arrive and a Notification Is Not Received (296408)
The information in this article applies to:
This article was previously published under Q296408 SYMPTOMS
When you send a message to an America Online (AOL) address, the message may not reach the recipient and you may not be notified that the message was undeliverable. However, you are able to send messages to other Internet e-mail clients without any problems.
CAUSE
This behavior can occur because AOL has an anti-spam feature that blocks messages that come from users whose e-mail addresses do not match the account from which they were sent. Also, AOL users can set filters to only accept messages from users on a specific domain, or that blocks all messages from a specific domain.
RESOLUTION
To resolve this behavior, verify that the e-mail address in the e-mail service matches the e-mail account. To do this:
- In Control Panel, double-click Mail, and then click E-mail Accounts.
- Click View or Change existing E-Mail accounts.
- Click Change, and verify that your e-mail name is the one that was provided by your Internet service provider (ISP).
Also, verify that the AOL user does not have any filters that blocks e-mail from your specific domains.
Modification Type: | Minor | Last Reviewed: | 7/28/2006 |
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Keywords: | kbenv kbprb KB296408 |
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