OL2002: Messages Sent to an AOL Account Do Not Arrive and a Notification Is Not Received (296408)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q296408

SYMPTOMS

When you send a message to an America Online (AOL) address, the message may not reach the recipient and you may not be notified that the message was undeliverable. However, you are able to send messages to other Internet e-mail clients without any problems.

CAUSE

This behavior can occur because AOL has an anti-spam feature that blocks messages that come from users whose e-mail addresses do not match the account from which they were sent. Also, AOL users can set filters to only accept messages from users on a specific domain, or that blocks all messages from a specific domain.

RESOLUTION

To resolve this behavior, verify that the e-mail address in the e-mail service matches the e-mail account. To do this:
  1. In Control Panel, double-click Mail, and then click E-mail Accounts.
  2. Click View or Change existing E-Mail accounts.
  3. Click Change, and verify that your e-mail name is the one that was provided by your Internet service provider (ISP).
Also, verify that the AOL user does not have any filters that blocks e-mail from your specific domains.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


For information about how to contact America Online, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbenv kbprb KB296408