PRB: Add Item Redirect Options Causes Blank Screen after Adding Item to Basket (296347)



The information in this article applies to:

  • Microsoft Commerce Server 2002
  • Microsoft Commerce Server 2000

This article was previously published under Q296347

SYMPTOMS

When a user is shopping at a site that is hosted by Microsoft Commerce Server, the user may receive a blank screen in the browser after selecting to add an item to the basket.

CAUSE

This problem may occur if the Add Item Redirect options value in the App Default Config site resource is set to anything other than 1 or 0.

RESOLUTION

To resolve this problem, change the Add item redirect options property value in the App Default Config properties for the site resources of the Commerce store.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Commerce Server interface does not perform any validation checking for values that are entered for the properties of the site. In this example, the description of the property states that the value of the property should be 1 or 0. However, if the administrator types a value other than 1 or 0, no error appears.

Modification Type:MajorLast Reviewed:10/22/2003
Keywords:kbpending kbprb KB296347