XCON: Dr. Watson Message Occurs When You Use WinRoute to Retrieve Routing Information (294819)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q294819 SYMPTOMS
When you use the WinRoute.exe utility to retrieve the routing information for an Exchange Server organization, a Dr. Watson message may occur, and the routing information may not be displayed.
CAUSE
The Dr. Watson message can occur if restrictions have been set on the connector. You can configure connectors to deny certain users or distribution lists (DLs), or to specifically allow certain users or DLs to route mail through this connector. If the size of any of these lists is over 15 objects, WinRoute.exe fails and a Dr. Watson message occurs.
RESOLUTION
To resolve this issue, contact Microsoft Technical Support to get the latest version of WinRoute.exe.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbbug kbfix KB294819 |
---|
|