Error Message: The Operating System Was Unable to Load Your Profile (294440)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q294440 SYMPTOMS
If you do not have a user profile, and you attempt to log on, you may receive the following error message:
The operating system was unable to load your profile. Please contact your network administrator (2).
CAUSE
This issue can occur if the Default User profile is missing.
RESOLUTION
To resolve this issue:
- Log on to the computer using an account that has Administrator permissions.
- Create a folder called "Default User" in %SystemRoot%\Profiles.
- Copy the contents of the Administrator profile (if it is not in use) to the Default User folder.
If the Administrator profile is in use, use any other working profile except the All Users profile.
Modification Type: | Major | Last Reviewed: | 6/25/2004 |
---|
Keywords: | kbenv kberrmsg kbprb KB294440 |
---|
|