Client Components Setup Fails and You Receive an "Internal Error 2755" Message (294265)
The information in this article applies to:
- Microsoft Office SharePoint Portal Server 2003
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q294265 SYMPTOMS
When you install, repair, or remove Microsoft SharePoint Portal Server client components over a Microsoft Windows Terminal Services connection, Setup fails and you receive the following error message:
Internal Error 2755. 3, E:\Languages\Language_code\SPSClient.msi
NOTE: The drive letter that is referenced varies depending on the drive letter that you have mapped to the client folder that contains the client components Setup files.
CAUSE
This issue can occur if you are installing SharePoint Portal Server client components over a Terminal Services connection, and you map a drive letter to the client installation share.
RESOLUTION
To resolve this issue, use a Uniform Naming Convention (UNC) connection to connect to the Setup executable file. For example, if the server that contains the client share is named "ServerA," and you configure the client folder to be shared as "client," connect to \\ServerA\client (do not map a a drive), and then run Setup from that location.
WORKAROUND
If you run Setup directly from the workstation console, you can connect using a mapped drive. This error message occurs only when you are using a Terminal Services connection.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB294265 |
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