OL2002: The 'Display As' Field Overrides the "Full Name" Field of a Contact (293813)
The information in this article applies to:
This article was previously published under Q293813 SYMPTOMS
This article applies if you have Outlook 2002 configured for a Post Office Protocol 3 (POP3), Internet Mail Access Protocol (IMAP), or Hotmail account.
When you send a message to a contact, the full name of the contact does not appear.
CAUSE
This behavior occurs when you create a contact and change the Display As field to something different than the full name of the contact, the Display As field overrides the Full Name field. When you send the messages, that contact displays the Display As name. The contact is still listed by the full name in the Outlook Address book.
RESOLUTION
To resolve this behavior, change the Display As field back to the full name of the contact. To do this, open the contact, click the Display As field, and then type an appropriate display name for the contact.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbprb kbusage KB293813 |
---|
|