With Remote Access You May Be Unable to Use Your Changed Password After the Domain Password Has Expired (293404)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Professional SP1
This article was previously published under Q293404 SYMPTOMS
When you log on to the computer with remote access and use the Log on using dial-up connection option with cached credentials (logging on when you are not connected to the network), and then you change your domain password because the domain password has expired on your account, you may not be able to use the changed password.
The changed password may not work after you log on to, and then log off from the computer again. However, your previous password may work, which may enable you to log on to the computer with your original cache credentials (the previous domain password).
CAUSE
This behavior can occur because there is a separate cache for both the saved password and the actual password.
When you use the unsecured password option with your dial-up connection, your Windows 2000-based computer uses the information in the saved password cache as the cache to authenticate you. Your computer does not gain access to the actual cache to verify as to whether or not your password has changed.
RESOLUTION
To resolve this behavior, use the secure password option. This option is located under the properties of the dial-up connection on the Security tab. When you use this option, the computer uses the actual cache to authenticate you, which contains the changed password information.
MORE INFORMATION
This behavior only occurs if your password has expired, not if you change your password before it expires.
Modification Type: | Minor | Last Reviewed: | 1/27/2006 |
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Keywords: | kbenv kbnetwork kbprb KB293404 |
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