Outlook 2002 archive file data is lost when you use Windows Explorer to open a .pst file (293025)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q293025
For a Microsoft Outlook 2003 version of this article, see 813605.

SYMPTOMS

When you try to use Windows Explorer to open a .pst (personal store) file that contains archived information on a computer running Windows 2000, you receive the following error message:
An error occurred in the folder shortcuts file (.fav). Outlook will re-create the default folder shortcuts.
When you click OK, you receive a second error message:
Outlook could not save the updated folder shortcuts information. Check to make sure there is sufficient disk space and that the file path.pst is not marked read-only. Another attempt to save will be made after next change or when you exit.
When you click OK, the file shrinks markedly, and the archived information is lost.

CAUSE

This problem occurs because opening a .pst file in this manner edits the file, making it unusable by Outlook.

WORKAROUND

To work around this problem, use the Data File Management command in Outlook's File menu to open a .pst file for viewing.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kberrmsg kbnofix KB293025