Outlook starts slowly if the DNS setting for the TCP/IP Dial-Up Adapter is turned on in Outlook 2002 and Outlook 2003 (291650)
The information in this article applies to:
- Microsoft Office Outlook 2003
- Microsoft Outlook 2002
This article was previously published under Q291650
For a Microsoft Outlook 97 version of this article, see 169386.
For a Microsoft Outlook 98 version of this article, see 181619.
For a Microsoft Outlook 2000 version of this article, see 197650.
SYMPTOMS
Microsoft Outlook starts slowly or appears to stop responding (hang).
CAUSE
This behavior can occur because of a specific combination of network conditions and configurations. The behavior occurs if the following is true:
- If you have configured a Dial-Up Adapter by using Transmission Control Protocol/Internet Protocol (TCP/IP) as a protocol.
- If Domain Name Service (DNS) is enabled on your computer.
- If there is not a DNS server available.
RESOLUTION
To resolve this behavior, use the following steps to disable the DNS setting for the TCP/IP Dial-Up Adapter:
- Click Start, point to Settings, and
then click Control Panel.
- Double-click the Network icon.
- Click to select the TCP/IP Dial-Up Adapter, and then click
Properties.
- Click the DNS Configuration tab.
- Click Disable DNS.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbstoprespond kbprb KB291650 |
---|
|