Outlook starts slowly if the DNS setting for the TCP/IP Dial-Up Adapter is turned on in Outlook 2002 and Outlook 2003 (291650)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002

This article was previously published under Q291650
For a Microsoft Outlook 97 version of this article, see 169386.
For a Microsoft Outlook 98 version of this article, see 181619.
For a Microsoft Outlook 2000 version of this article, see 197650.

SYMPTOMS

Microsoft Outlook starts slowly or appears to stop responding (hang).

CAUSE

This behavior can occur because of a specific combination of network conditions and configurations. The behavior occurs if the following is true:
  • If you have configured a Dial-Up Adapter by using Transmission Control Protocol/Internet Protocol (TCP/IP) as a protocol.
  • If Domain Name Service (DNS) is enabled on your computer.
  • If there is not a DNS server available.

RESOLUTION

To resolve this behavior, use the following steps to disable the DNS setting for the TCP/IP Dial-Up Adapter:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Network icon.
  3. Click to select the TCP/IP Dial-Up Adapter, and then click Properties.
  4. Click the DNS Configuration tab.
  5. Click Disable DNS.

MORE INFORMATION

A situation may exist where one Dial-Up Adapter uses DNS while another does not. If this is the case, disable DNS in the Network control panel as mentioned in the "Resolution" section of this article, and enable or disable DNS in the Dial-Up Adapter properties as needed. Use the following steps to individually configure DNS on Dial-Up Networking Adapters:
  1. Right-click the Dial-Up connection, and then click Properties.
  2. Click the Server Types tab.
  3. Click TCP/IP settings.
  4. From the Server assigned name server addresses and the Specify name server addresses options, select the appropriate setting.
  5. Click OK twice.
If DNS is enabled, you will need to supply the server IP addresses in the Primary and Secondary DNS fields.

For additional information about slow performance with Microsoft Outlook, click the following article number to view the article in the Microsoft Knowledge Base:

152234 XCLN: Exchange Client for Windows 95 Starts Very Slowly


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbstoprespond kbprb KB291650