WD2002: IPF Error Message When You Use Cut Command to Delete Text (290941)



The information in this article applies to:

  • Microsoft Word 2002

This article was previously published under Q290941
For a Microsoft Word 2000 version of this article, see 224611.

SYMPTOMS

When you use the Cut command (on the Edit menu, click Cut) to delete the text from a Word document, you may receive one of the following error messages:
This program has performed an illegal operation and will be shut down.

If the problem persists, contact the program vendor.
When you click Details (on Microsoft Windows Millennium Edition, press ALT+D), you receive the following message:
WINWORD caused an invalid page fault in MSO9.DLL at address.
NOTE: The actual memory address may vary.

-or-

This program has performed an illegal operation and will be shut down.

If the problem persists, contact the program vendor.
When you click Details (on Microsoft Windows Millennium Edition, press ALT+D), you receive the following message:
WINWORD caused an invalid page fault in WINWORD.EXE at address.
NOTE: The actual memory address may vary.

CAUSE

This problem has been reported to occur in Microsoft Word when you use either of the following third-party programs:

  • Exceed 6.0.1
  • Ecco Professional 3.01

WORKAROUND

To prevent these problems from occurring in Word, do one of the following:
  • Use the Copy command to copy the selected text (do not use the Cut command). After you copy the text, delete the text from its original location.

    -or-
  • For a possible workaround for this problem, contact the vendor appropriate for your situation:

    Exceed 6.0.1

    For more information about this problem and a possible resolution, please contact Hummingbird Communications for an update to Exceed 6.0.1.

    Hummingbird Communications LTD
    1 Sparks Avenue
    North York, Ontario
    Canada M2H 2W1
    Telephone: (416) 496-2200

    World Wide Technical Support
    Telephone: (613) 548-4355 (8AM - 7PM EST)
    Fax: (613) 548-7616

    Web site: http://www.hummingbird.com/
    E-mail: hbi-support@kingston.hummingbird.com

    Ecco Professional 3.01

    For more information about this problem and a possible resolution, please contact NetManage for an update of Ecco Professional 3.01 to version 3.03.

    10725 North DeAnza Blvd.
    Cupertino, California 95014
    Telephone: (408) 973-7171
    Fax: (408) 257-6405
    Support Web site: http://supportweb.netmanage.com
    Technical Support Telephone: (978) 685-3600

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbnofix kbprb KB290941