OFFXP: Help Button Is Unavailable in Custom Maintenance Wizard, Custom Installation Wizard, or Office Profile Wizard (290264)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Standard
  • Microsoft Office XP Developer
  • Microsoft Office XP Small Business
  • Microsoft Office XP Students and Teachers

This article was previously published under Q290264
For a Microsoft Office 2000 version of this article, see 243041.

SYMPTOMS

When you start the Custom Maintenance Wizard (CMW), the Custom Installation Wizard (CIW), or the Office Profile Wizard (OPW), the Help button may be unavailable (dimmed).

CAUSE

The Help button may be unavailable if the Help file, Custom10.hlp, is not located in the same folder as the Maintwiz.exe file (CMW), the Custwiz.exe file (CIW), or the Proflwiz.exe file (OPW).

RESOLUTION

To resolve this problem, follow these steps:
  1. Close the Office Resource Kit (ORK) tool that you are using. For example, click Cancel in the CIW.
  2. Move the Help file, Custom10.hlp, to the folder in which you installed the ORK Tools. The default folder is Program Files\ORKTools\ORK10\Tools.

    NOTE: Custom10.hlp can be copied from the ORK\PFiles\ORKTools\ORK10\Tools folder on the CD-ROM for an Enterprise edition of Office.
  3. Start the ORK tool again.

MORE INFORMATION

You can install the Microsoft Office XP Resource Kit (ORK) Tools by using Setup.exe in the ORK folder on the Office CD-ROM for an Enterprise edition of Office. The Help file, Custom10.hlp, is installed automatically when you install any of the three ORK tools listed earlier in this article.

REFERENCES

For more information about the Microsoft Office XP Resource Kit, the Custom Installation Wizard, the Custom Maintenance Wizard, and the Office Profile Wizard, browse to the following Microsoft Web site:

Modification Type:MinorLast Reviewed:1/3/2006
Keywords:kbprb KB290264