ACC2002: Linked FoxPro Icon Appears Dimmed in a Converted Database (290173)
The information in this article applies to:
This article was previously published under Q290173 Moderate: Requires basic macro, coding, and interoperability skills.
For a Microsoft Access 2000 version of this article, see 200393.
SYMPTOMS
If you convert an Access database that has a linked Microsoft FoxPro table to Microsoft Access 2002, the icon of the table appears dimmed. Also, if you try to open the table, you receive the following error message:
Can't find installable ISAM.
CAUSE
The Microsoft FoxPro ISAM driver is no longer included with Microsoft
Access.
RESOLUTION- In Control Panel, open the ODBC Data Sources (32-bit) tool and add a new ODBC Data Source for your FoxPro tables using the Microsoft Visual FoxPro driver.
- In Access, delete the linked FoxPro table.
- On the File menu, click Get External Data, and then click Linked Tables.
- In the Link dialog box, in the Files of Type box, click ODBC databases().
- In the Select Data Source dialog box, select your FoxPro data source, and click OK.
- If you have a free table directory, you must choose the table that you want.
STATUS
Access to FoxPro data by means of the Microsoft Jet database engine was provided in earlier versions of Microsoft Access and earlier versions of the Microsoft Jet database engine. However, with Access 2000 and later, access to Microsoft FoxPro data is possible only through the Microsoft Visual FoxPro ODBC driver. Access to FoxPro data by means of the Microsoft Jet database engine is no longer supported.
REFERENCESFor more information about setting up ODBC data sources, click Microsoft Access Help on the
Help menu, type set up odbc data source in the Office Assistant or
the Answer Wizard, and then click Search to view the topics
returned.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kberrmsg kbprb KB290173 |
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