Error Message: Outlook Mobile Manager Cannot Save Your Changes (290145)
The information in this article applies to:
- Microsoft Outlook Mobile Manager
This article was previously published under Q290145
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:
SYMPTOMS
When you are using Microsoft Outlook Mobile Manager, and you change any settings in the Options window, you may receive the following error message:
Outlook Mobile Manager cannot save your changes. Close the Options window. Then, open the Options window, and make your changes again.
CAUSE
This error message can occur if there are connectivity issues to your Microsoft Exchange Server computer that cause you to be unable to save data.
WORKAROUND
To work around this issue:
- Check the network connection to make sure it is functioning.
- Confirm that you are logged on to Outlook before you make changes.
- Check for available disk space on your local computer. Low disk space may prevent you from accessing the registry.
- Close and restart Outlook Mobile Manager, change the settings in the Options window, and then click Apply.
If the error message recurs, quit any programs that may be running at the same time; these programs may be using excess network bandwidth, local processor time, or memory.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB290145 |
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