XCON: Inbound Mail Is Returned As Undeliverable (289549)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q289549

SYMPTOMS

Inbound messages to an Exchange 2000 Server domain may not be delivered. The sender may also receive one of the following non-delivery reports (NDRs):
  • Your message did not reach some or all of the intended recipients.

    Subject: Test Message
    Sent: 11/01/2000 8:14 AM

    The following recipient(s) could not be reached:

    user1@domain.com on 11/01/2000 8:14 AM

    The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.

    <exchange.DOMAIN.COM #5.0.0>
    Subject: Another test message
    Sent: 11/01/2000 8:14 AM

    The following recipient(s) could not be reached:

    "user1@domain.com"@domain.com on 11/01/2000 8:14 AM

    The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.

    <exchange.DOMAIN.COM #5.1.1>
In addition, you may experience the following symptoms:
  • The following event appears in the Application Event Log on your Exchange Server:
    Event ID: 4004
    Source: MSExchangeTransport
    Type: Warning
    Description:
    Categorization failed. The error message is 'The specified domain either does not exist or could not be contacted.
  • When you use the message tracking feature in Exchange, you may notice that the message appears to stop after it is submitted to the Categorizer.

CAUSE

This issue can occur if you configure the Internet Message Formats setting to a setting that is different from the default setting.

RESOLUTION

To resolve this issue, change the Internet Message Formats setting back to the default setting:
  1. Start Exchange System Manager, click Global Settings, and then click Internet Message Formats.
  2. In the right pane, right-click Default, click Properties, and then click the General tab.
  3. In the Simple Mail Transfer Protocol (SMTP) domain section, type an asterisk (*), click Apply, and then click OK.
After you complete this procedure, view the Internet Message Formats object in the right pane in Exchange System Manager. The following text is displayed, where date_and_time is the date and time that the default Internet Message Formats object was last changed:

Name: Default
Domain: *
Modified: date_and_time


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB289549