Error Message "Could Not Open Wzquery.mda" When You Start Access 4.3 (288618)



The information in this article applies to:

  • Microsoft Windows XP Professional

This article was previously published under Q288618

SYMPTOMS

After you upgrade your computer from Microsoft Windows 2000 to Microsoft Windows XP, you may receive one of the following error messages when you start Microsoft Access 4.3:
Could not open file D:\Msoffice\Access\Wzquery.mda.

-or-

Could not open file D:\Msoffice\Access\Wzfrmrpt.mda.

-or-

Some library modules could not be loaded. Click OK or Press Enter to continue.

CAUSE

This issue can occur because permissions on the root of the NTFS volume in Windows XP prevent users from writing to it. Therefore, any folder that is created in the root is not accessible to regular users.

RESOLUTION

To resolve this issue:
  1. Remove Access 4.3.
  2. Log on using an account that has administrator rights, and then install Access 4.3 in the Program Files folder.
When you use this method, the TsUser security ID (SID) is added to the Program Files folder. The Program Files folder now has the appropriate permissions for regular users to open Access.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbenv kberrmsg kbnofix kbprb KB288618