SBS Client Is Unable to Connect or Print and Receives Message, 'No More Connections Can Be Made...' (287568)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q287568 SYMPTOMS
When Microsoft BackOffice Small Business Server (SBS) is licensed for only five connections, some clients may be unable to connect or to print, receiving the following message:
No more connections can be made to this computer at this time, because there are already as many connections as it can accept
When you use Server Manager to terminate some client connections, clients are able to print or establish new connections.
CAUSE
This behavior can occur if any service or program is configured to run with a user account but no license is available. When such a program or service runs, the user account it uses is included as a connection to the server, and licenses may not be available for new client connections. If all licenses are already in use by clients, a program or service that requires a user account to run will be unable to do so.
RESOLUTION
To resolve this behavior, purchase and install an SBS Client Add Pack to increase the number of client licenses.
Modification Type: | Major | Last Reviewed: | 10/1/2003 |
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Keywords: | kbprb KB287568 |
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