An Internet Information Services Time-Out Occurs When You Enumerate Large Category Hierarchies (287331)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q287331
SYMPTOMS
When you navigate to the Categories dashboard in the portal, your browser may display an error message similar to either of the following:
Active Server Pages error 'ASP 0113'
Script timed out
/workspace_name/Portal/resources/dashboard.asp
The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server. ScriptTimeout or by changing the value in the IIS administration tools.
Page could not be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.
HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services
Technical Information (for support personnel)
- Error Type:
Active Server Pages, ASP 0113 (0x80004005)
The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeout or by changing the value in the IIS administration tools.
/workspace_name/Portal/resources/dashboard.asp - Page:
GET /workspace_name/Portal/Categories/
CAUSE
This problem may occur because a time-out can occur when the workspace contains a large number of categories (for example, several hundred categories or more).
WORKAROUND
To work around this problem, you can reduce the number of categories that you use in the workspace.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbbug KB287331 |
---|
|