PRJ: Evaluation Version Expired When Installed (285343)



The information in this article applies to:

  • Microsoft Project 2000
  • Microsoft Project Standard 2002

This article was previously published under Q285343

SYMPTOMS

When you start the Microsoft Project Evaluation version for the first time, you receive a warning that the product has expired, although the evaluation period has not reached its designated number of days.

CAUSE

Setup does not remove the FirstBoot registry entry that earlier versions of Microsoft Project create, such as the Beta version. This causes the Evaluation version to expire immediately the first time that you start it.

WORKAROUND

To work around this problem, manually reset the FirstBoot registry entry to 1. To do this, follow these steps:

NOTE: This workaround permits the Evaluation version to run successfully during the allotted time frame. If you set the FirstBoot setting back to 1 after the evaluation period has expired, the Evaluation will not continue to work for an extended duration.
  1. Click Start, and then click Run.
  2. In the Open box, type regedit.
  3. In the left pane of Registry Editor, locate and select the appropriate subkey (folder) for your version of Microsoft Project:

    Microsoft Project 2002

    HKEY_CURRENT_USER/Software/Microsoft/Office/10.0/MSProject/Options/General

    Microsoft Project 2000

    HKEY_CURRENT_USER/Software/Microsoft/Office/9.0/MSProject/Options/General

  4. In the right pane, double-click the FirstBoot entry.
  5. In the Value data box, delete the 0 and type 1. Click OK.
  6. On the Registry menu, click Exit.
You can now run the Evaluation version properly during the allotted time frame.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbbug kbfix KB285343