OL2002: iCal Meeting Request from POP3 or IMAP Server Account May Be Unformatted (284392)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q284392

SYMPTOMS

When you send an Internet (iCal) meeting request by using a server account other than a Microsoft Exchange Server account (for example, a POP3 or an IMAP account), the recipient may receive an unformatted meeting request.

This behavior occurs even though the iCal setting in Outlook is selected by default.

CAUSE

This behavior occurs if an iCal meeting request is sent from a non-Exchange Server account and is in a format that the Internet e-mail client does not recognize.

RESOLUTION

To resolve this behavior, change the format before you send the meeting request:
  1. On the File menu, click New, and then click Meeting Request.
  2. In the Meeting Request dialog box, in the To box, type the recipient's e-mail address, and then double-click the e-mail address.
  3. In the E-mail Properties dialog box, in the Internet format box, change the option from Let Outlook decide the best sending format to Send Plain Text only.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Meeting requests that are sent to the Internet from Outlook are automatically formatted to Rich Text Format (RTF) and are sent in Transport-Neutral Encapsulation Format (TNEF). Because many Internet e-mail clients do not recognize TNEF, messages may be unformatted or even unrecognizable.

This behavior does not occur when you use an Exchange Server account because Exchange automatically sends meeting requests to the Internet in iCal format.

For additional information on TNEF and Internet Mail, click the article numbers below to view the articles in the Microsoft Knowledge Base:

241538 How Message Formats Affect Internet Mail


Q269186 The Message Received by the Recipient Is Different


Modification Type:MajorLast Reviewed:4/17/2002
Keywords:kbbug kbnetwork kbui KB284392