OL2002: Cannot Open Newly Added LDAP Directory Address Book If SSL Is Enabled (284369)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q284369

SYMPTOMS

When you add a Lightweight Directory Access Protocol (LDAP) directory address book to Outlook 2002, and then you enable Secure Sockets Layer (SSL), you cannot open the LDAP directory.

CAUSE

This behavior occurs because the LDAP port does not change to port 636 when you enable SSL. By default, LDAP communications with SSL enabled use port 636.

RESOLUTION

To resolve this behavior, manually change the LDAP port to port 636:

  1. Start Outlook, and on the Tools menu, click E-mail Accounts.
  2. Click View or change existing directories or address books, and then click Next.
  3. Click the LDAP directory, click Change, and then click More Settings.
  4. Click the Connection tab, and then, in the Port box under Connection Details, change the port number to 636 .
  5. Click Apply, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbnofix KB284369