Lucent LT Winmodem Does Not Connect in Windows Millennium Edition (283692)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q283692
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

If you have a a Lucent Technologies LT Winmodem and you have upgraded your computer to Windows Millennium Edition (Me), you may notice the following behavior when you try to connect to an Internet service provider (ISP):
  • You dial into the ISP, but the connection is immediately dropped. The Winmodem redials, and the connection is dropped again.
  • You dial into the ISP, but Windows stops responding (hangs) after a few moments of connectivity.
  • You dial into the ISP, but the connection is dropped after a short (usually less than 5 minutes) time.
Note: These behaviors may occur sporadically.

CAUSE

The Windows Driver Model (WDM) and older Lucent drivers exhibit this behavior, which is apparently driver related.

RESOLUTION

To resolve this behavior, upgrade to the latest LT Winmodem drivers available at the following Agere Systems site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHardware kbprb KB283692