Print Documents Disappear During a Paper Jam in the Printer (282900)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q282900

SYMPTOMS

Some Multifunction Print Devices (MFPs) and DeskJet printers continue to print during a paper jam, which causes the print job to disappear. Additional documents that are waiting or that have been sent to the printer also disappear until you clear the paper jam.

CAUSE

The port monitor for the print device is unable to determine the status of the printer; therefore, assumes the print job is complete. The printer fails to register a problem to the port monitor.

RESOLUTION

Please contact the printer manufacturer for further information. The manufacturer may be able to provide software that will monitor the device and prevent the print job from being deleted by the spooler until the job is printed successfully. If you want to ensure the print jobs are not lost, you can check the feature Keep printed documents under the printer properties Advanced tab. However, you will need to manually delete the jobs from the queue once it is completed and no longer needed.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbprb KB282900