Interactive Support Does Not Save Password (282511)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q282511

SYMPTOMS

When you use Help and Support Services to send a remote assistance invitation, the Password and Remember Password options may be unavailable.

CAUSE

This issue can occur if you do not select the Set Password check box when you create the account.

RESOLUTION

To resolve this issue, make sure that you click to select the Set Password check box when you create an account.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To send a remote assistance invitation:
  1. Click Start, and then click Help and Support.
  2. Click Support.
  3. Under Support Options, click Microsoft Remote Assistance.
  4. Click Send an invitation, and then click Continue.
  5. Under How do you want to send this invitation, click As an e-mail message, and then click Continue.
  6. Fill out the e-mail invitation.
  7. Make sure that the Set Password check box is selected, and then click Send Invitation.

Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kbenv kbprb KB282511