OL2002: Cannot Find Address Entry After Adding It to LDAP Address Book (281022)
The information in this article applies to:
This article was previously published under Q281022 This article discusses a Beta test product that is not yet announced or released publicly by Microsoft.
Please feel free to familiarize yourself with this product, test it, and report problems to Microsoft.
SYMPTOMS
When you use the Lightweight Directory Access Protocol (LDAP) and add an name to the Address Book, the entry no longer appears in the Address Book after you restart Outlook.
CAUSE
This behavior is by design. When you connect to an LDAP directory, the entire contents of the directory do not appear. This is to prevent long download times over dial-up connections. Instead, Outlook supports paged results.
WORKAROUND
To work around this behavior, use the Find feature in the Address Book to search for the name: - In Outlook 2002, on the Tools menu, click Address Book.
- On the Tools menu of the Address Book, click Find.
- Type a name, and then click OK.
Modification Type: | Major | Last Reviewed: | 4/13/2001 |
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Keywords: | kbprb kbui KB281022 |
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