OL98: Signature Not Inserted When "Send To" Mail Recipient is Used (280727)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q280727

SYMPTOMS

When you compose a message with an attachment by right-clicking the attachment, pointing to Send To, and then by clicking Mail Recipient, your signature is not automatically inserted. This occurs even though Outlook is configured to add a signature to new messages by default.

NOTE: This behavior does not happen in Microsoft Outlook 97.

CAUSE

This behavior occurs because the method of composing a message with an attachment that is described in the "Symptoms" section of this article does not use the signature and message format options configured in Outlook. The message is created in plain text format by default.

WORKAROUND

Use the following steps to work around this behavior:
  1. Right-click the item that you want to send as an attachment from either a folder or on your desktop.
  2. In the New Message (Plain-Text) form, click Format, and then click either HTML or Rich Text.
  3. Click in the message area of this form, click Insert, click Signature, and then click the signature you prefer.
  4. In the To box, type the e-mail address for the recipient, and then click Send.

REFERENCES

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

183397 OL98: AutoSignature Uses Format of Received Message

147142 XCLN: AutoSignatures Not Applied to Out of Office Messages

152963 XCLN: AutoSignature Not Applied on MS Word Editor


Modification Type:MajorLast Reviewed:1/30/2001
Keywords:kbprb KB280727