OL2002: The Address in the To Field Is Incorrect When You Send a Message Using Exchange Server Offline Store and POP3/SMTP (278171)
The information in this article applies to:
This article was previously published under Q278171 SYMPTOMS
The e-mail address that is listed in the To field may be incorrect when you send the message by using the Microsoft Exchange Server Offline Store (OST) in conjunction with a Post Office Protocol 3 (POP3) or Simple Mail Transfer Protocol (SMTP) account.
CAUSE
This problem occurs because Outlook 2002 cannot locate the SMTP address of the Exchange recipient.
RESOLUTION
To resolve this problem, download the Exchange Address Book with the Full Details option. To do this:
- On the Tools menu, click Send and Receive, and then click Download Address Book.
- Click to select the Download changes since last Send and Receive check box.
- Click Full Details.
- Click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbpending KB278171 |
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