OL2002: Error Message Says 'No Entries Were Found' When You Search Address Book for a Contact Under 'Display As' Name (278114)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q278114

SYMPTOMS

When you try to search for a contact in the Address Book, basing the search on the name that appears in the Display as box for the contact, you receive the following error message:
No entries were found.

CAUSE

This behavior occurs because a search from within the Address Book covers only the names as they appear under File as.

WORKAROUND

To work around this behavior, use the QuickFind tool on the Standard toolbar to have the search include such contact fields as Display as.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbnofix KB278114