XFOR: Notes Calendar Entries Are Not Migrated When Using the Exchange Migration Wizard (277709)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q277709

SYMPTOMS

When you use the Exchange Migration Wizard for Lotus Notes, some Notes calendar entries are not migrated to Exchange Server.

CAUSE

This issue can occur if the default Notes view ( $all ) has been customized.

For example, this issue occurs if the default view contains the following view selection:

SELECT !@IsAvailable(CalendarDateTime)

The wizard migrates items based on the default view of the Notes mailbox.

WORKAROUND

To work around this issue, remove any customized view selections before you run the Migration wizard.

MORE INFORMATION

On the Notes client, when you open the Design folder in the the Views container in the left pane, the default view ( $all ) is displayed in the right pane. Double-click the view to see its properties.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB277709