Visio5: Error 100 When You Open a Saved Visio Drawing (276996)



The information in this article applies to:

  • Microsoft Visio Standard 5.0
  • Microsoft Visio Professional 5.0
  • Microsoft Visio Technical 5.0
  • Microsoft Visio Enterprise 5.0

This article was previously published under Q276996

For a Microsoft Visio 2000 version of this article, see 264660.

SYMPTOMS

When you open a saved Microsoft Visio drawing, you may receive the following error message:
An error (100) occurred during the action Open File. - Visio cannot open the file because it's not a Visio file.
When you click OK, you receive the following error message:
Visio cannot open the file because it's not a Visio file.

CAUSE

This behavior can occur if either of the following conditions is true:
  • OLE is not reloaded when you resume a laptop computer on which Visio is installed from Suspend mode.
  • Your computer unexpectedly stops responding (hangs) or shuts down while you are working on a Visio drawing.

RESOLUTION

To open a damaged Visio drawing, use one of the following methods.

NOTE: Although these methods are frequently successful, you cannot recover every damaged Visio drawing.

Open a Copy of the File

Copy the file directly to the root folder of the hard disk on which Microsoft Windows is installed:
  1. Start Windows Explorer.
  2. Right-click the drawing file, and then click Copy.
  3. Right-click the hard disk on which Windows is installed, and then click Paste.
NOTE: Make sure that Visio is the only program that is running on the computer before you open the file.

Open the File on a Different Computer

To open the file on a different computer, use one of the following methods:
  • Copy your file to removable media, such as a floppy disk or an Iomega ZIP disk, transfer the file to another computer on which Visio is installed, and then attempt to open the file.
  • Send the file via e-mail to another computer on which Visio is installed, and then attempt to open the file.

Insert the Drawing as an Object into a New Drawing

To insert the drawing as an object into a new drawing:
  1. On the Insert menu, click Object
  2. Click Create from file.
  3. Click Browse, locate your file, and then click OK.

Microsoft Support Options

If you cannot resolve this issue, several support options are available to assist you.

Quickly Find Answers Yourself Online

Use Microsoft Online Support to search the Microsoft Knowledge Base and other technical resources for fast, accurate answers. You can also customize the site to control your search.

To begin your search, browse to the following Web site:

Microsoft Product Support

Contact a Microsoft Product Support professional to assist you with troubleshooting problems.

For more information about obtaining help with troubleshooting Microsoft Windows, click Help Topics on the Help menu in Windows Explorer. On the Contents tab, double-click to open the Troubleshooting book. Then double-click to open the Contact Microsoft Technical Support book to view your support options.

For more information about obtaining help with troubleshooting Microsoft Visio, click About Microsoft visio on the Help menu, and then click Tech Support.

For additional information about Microsoft support services, please click the article number below to view the article in the Microsoft Knowledge Base:

102344 Microsoft Product Support Options Q&A

Microsoft Solution Providers

Microsoft Solution Providers are independent organizations that have teamed with Microsoft to use technology to solve business problems for companies of all sizes and industries.

To locate a Microsoft Solution Provider in your area in the U.S. and Canada, call the Microsoft Sales Information Center at (800) 426-9400. If you are outside the United States, contact your local subsidiary. To locate your subsidiary, see the Microsoft World Wide Offices Web site at:

Modification Type:MinorLast Reviewed:8/31/2005
Keywords:kberrmsg kbprb KB276996